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WORD : IMAGES ET DESSINS

Rappel : Word est le logiciel dont on se sert pour créer un texte. C'est ce que l'on
appelle un traitement de texte. Toutefois, il permet aujourd'hui d'insérer des images
dans le document texte que l'on crée, de créer des images, des graphiques et des
dessins, et bien sûr de les modifier (ses fonctionnalités en la matière sont
globalement identiques à celles de Powerpoint).

Il existe deux types d'images dans Word. Les images que vous pouvez dissocier et
convertir en objets dessin (notamment les métafichiers clipart) et celles qui ne
peuvent pas être dissociées ni converties (les images en mode point, comme par
exemple les copies d'écrans, les formats bmp, gif, jpeg, tif…). Une fois une image
dissociée [clic-droit sur l'image -> Groupe -> Dissocier], vous pouvez changer ses
composants à l'aide des outils de dessin, disponibles dans la barre d'outils "Dessin".

Quand vous sélectionnez une image,
la barre d'outils "Image" qui s'affiche
contient tous les outils disponibles
pour la modification des attributs de
l'image. Vous pouvez notamment la
rogner, en ajuster la luminosité…..

Les barres d'outils "Dessin" ou "Image" peuvent s'afficher, comme toutes les
autres barres d'outils, par le menu [Affichage -> Barres d'outils -> …].
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Demandez au compagnon office [icône ? de la barre d'outils standards] les
termes "image" ou "dessin", et vous en saurez beaucoup plus, mais en attendant,
voici les premières commandes utiles…
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Pour visualiser vos images ou dessins insérés dans Word, vous devez travailler
en mode Page, en sélectionnant le menu [Affichage -> Page], et non dans les
autres mode d'affichage (Normal, Plan, …). De plus, Word doit être paramétré
pour afficher les dessins. Vérifiez le menu [Outils -> Options -> Affichage].
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Vous pouvez vous servir du presse-papier, c'est-à-dire coller directement dans
Word une image que vous aurez copiée à partir d'un logiciel de traitement d'image
(Photoshop, Paintshop, Paintbrush, Paint, Fireworks…). Il s'agit en fait du bon vieux
Copier-Coller accessible par le menu [Edition -> Copier ou Edition -> Coller] dans
tous les logiciels.

Mais il existe également une autre manière de se servir du presse-papier. Sachant
qu'une image légendée vaut parfois mieux que de longs discours, une photo de
votre écran à un moment judicieux peut aussi faciliter votre explication…
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♦  affichez sur votre écran le moment judicieux que vous voulez illustrer
♦  appuyez sur la touche Impr écran/Syst (3ème bouton en haut en partant de la

droite de votre clavier).

Pour ne copier que le contenu de la fenêtre active (et non tout l'écran), appuyez
simultanément sur la touche [Alt] et sur la touche Impr écran/Syst.

Vous aurez le sentiment frustrant que rien ne s'est passé. Mais…

♦  Retournez dans votre document Word, cliquez sur la page où vous souhaitez
insérer la copie de l'écran.

♦  Enfoncez simultanément les touches [Ctrl] et [v] (c'est le raccourci pour le
"Coller" du menu Edition)

Normalement, une image de l'écran apparaît. Il ne vous reste plus qu'à la traiter
comme n'importe quelle autre image (et à la positionner un peu mieux par rapport au
texte… voir plus loin "modifier la mise en page d'une image, la positionner") .
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Dans le menu Insertion, glisser jusqu'à Image. Ici, plusieurs options s'offrent à vous.

1) Vous pouvez insérer une image ou un clipart [à partir de la bibliothèque] fournie
avec Word. Ces cliparts sont libres de droits.
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2) Vous pouvez insérer une image [à partir d'un fichier] existant à l'extérieur de
Word (sur votre disque dur, une disquette, un CD, …). Une boîte de dialogue
s'ouvre pour que vous indiquiez où se trouve l'image à insérer.
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Par défaut, Word insère les images
c'est-à-dire qu'il place les images s
couche du texte. Cette option par
positionner les images avec précis
dessous du texte ou des autres de
rapport au texte, …).

Pour remplacer une image flottante
placée directement dans le texte
l'emplacement du point d'inserti
menu [Format -> Objet ou -> Imag
cocher Dissocier du texte.

De manière plus générale, le form
dire leur position, leur taille, leur "h
modifiable en faisant un simple cl
Option, à savoir [Format de …].

Mais avant de voir comment se se
suivante) pour modifier la position 
pouvez la déplacer en la sélection
vous servant des flèches du clavie
à la fois, en appuyant simultanéme

Pour validerPour valider

Pour visualiser
l'image à insérer
pour
parcourir
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 importées sous la forme "d'images flottantes",
ur une couche de dessin dissociée de la
 défaut est intéressante car elle permet de
ion sur la page (de les placer au-dessus ou en

ssins, de choisir des options d'habillage par

 par une image «en place», à savoir une image
, comme n'importe quel caractère, à
on, sélectionnez l'image, puis cliquez dans le
e]. Dans l'onglet [Position], désactivez la case à

at de toutes vos images et vos dessins (c'est-à-
abillage par rapport au texte", …) est accessible et
ic-droit sur l'objet, et en choisissant la dernière

rvir des onglets de la fenêtre "Format" (cf. page
de votre image, sachez avant tout que vous
nant et en la glissant, ou en la sélectionnant et en
r (ou pour la bouger par petits pas d'un seul pixel
nt sur la touche [CTRL] et sur les flèches).
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Cette fenêtre [Format] permet, grâce à tous ses onglets, de modifier la position
d'une image, sa taille, sa couleur, ses bordures éventuelles, ainsi que son "habillage"
par rapport au texte. Il est vivement conseillé d'explorer la signification de toutes les
options proposées dans chacun des onglets de cette fenêtre, en cliquant sur le
bouton [?] puis sur les options offertes à l'intérieur des onglets. Il ne sera
détaillé ici que l'onglet "Position" et l'onglet "Habillage".

OO NN GG LL EE TT   PP OO SS II TT II OO NN

Nous avons déjà vu la fonction de la case à cocher qui se trouve en bas : "Dissocier
du texte". Par défaut, votre image est dissociée du texte (c'est-à-dire qu'elle se
trouve, comme tous les autres objets Dessin, dans une couche "flottante" de dessin,
et non directement dans le texte). Si vous décochez cette case, votre image se
comportera comme un simple caractère… relativement encombrant vu sa taille ! (à
moins que vous ne lui réserviez un paragraphe rien que pour elle).

Si vous laissez votre image dans la couche de dessin (donc dissociée du texte),
vous avez alors le choix, dans les deux cases à cocher qui sont au-dessus, de
déplacer ou non l'image avec le texte, ou d'ancrer l'image. Dans les deux cas, la
position de l'objet est "liée" à une ancre quelque part dans le texte. Pour voir ce
quelque part (donc la position de l'ancre), il faut sélectionner l'objet (et être en mode
"afficher les ancrages d'objets" :  vérifier dans [Outils -> Options -> Affichage]).

Déplacer l'image avec le texte : si vous déplacez le paragraphe auquel l'objet
est ancré, l'objet se déplace en même temps dans la page.

Ancrer : conserve l'objet sélectionné sur la même page que le texte auquel il est
ancré.
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Si vous laissez votre image dans la couche de dessin (donc dissociée du texte),
vous pouvez également définir la façon dont vous souhaitez répartir le texte autour
de l'objet : ce que l'on appelle l'habillage.

Plusieurs types de répartition sont proposés : texte seulement au-dessus et en-
dessous de l'objet, texte pouvant se répartir sur les côtés de l'objet, etc… Vous
pouvez également jouer sur la distance à laisser entre le texte et l'image. A vous
de choisir ce qui vous convient le mieux !

Si vous décidez, lors des options d'habillage, de faire passer le texte au travers
de l'objet, vous pouvez ensuite décider de faire afficher la couche dessin sous
la couche texte, ou sur la couche texte. Pour ce faire, il faut sortir de la fenêtre
[Format], faire un clic-droit sur l'objet, et choisir [Ordre -> Texte au-dessus]
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Cliquez sur l'image, et la barre d'outils "Image" apparaîtra (en palette flottante, ou
avec les autres barres d'outils).

Pour rogner l'image, sélectionnez-la par un clic (ses poignées doivent app
curseur a pris la forme d'une "étoile à 4 flèches"). Cliquez ensuite sur l'ou
de la barre d'outils "Image" et placez le curseur sur les poignées. Glisser 
l'endroit que vous souhaitez garder. Une fois l'outil utilisé, recliquez sur s
dans la barre d'outils pour le désélectionner.
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Cliquer une fois sur l'image : des poignées apparaissent. Pour réduire o
l'image de façon proportionnelle, il suffit de saisir une poignée d'angl
l'intérieur (pour réduire), vers l'extérieur (pour agrandir).

Attention, si vous voulez redimensionner de façon proportionnelle no
image, mais un dessin (ou une image groupée avec un dessin), il faut 
touche [Majuscule] enfoncée pendant que vous tirez les poignées d'ang
contraindre Word à respecter les proportions pendant le redimentionne

Rogner l'image Encadrer
l'image

Changer la couleur de
l'image, sa luminosité,
son contraste

Changer
l'habillage
Définir une
couleur de
transparence
r@grenoble.iufm.fr
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On a parfois besoin de faire des commentaires sur une image insérée (par exemple,
pour commenter une copie d'écran, ajouter une légende à une image, …)

Il suffit pour cela d'utiliser les outils de dessins de Word. Si la barre d'outils de dessin
n'est pas visible, allez dans le menu Affichage, glissez jusqu'à Barre d'outils et
sélectionnez "Dessin".

Pour taper du texte qui ait les propriétés d'un dessin (donc être dissocié du texte
pour pouvoir être ensuite placé à l'endroit désiré par rapport à votre image),
sélectionnez l'outil de dessin "Zone de texte" et cliquez sur votre document. Une
zone vierge apparaît, où vous pouvez entrer votre texte.

Cette zone de texte est positionnable où vous le voulez (attention, pour la déplacer, il
faut sélectionner son contour et non cliquer à l'intérieur). Elle est également
ajustable en longueur et largeur, grâce à ses poignées de redimensionnement. Avec
les outils de dessin "Pot de peinture", "Couleur du trait, etc… vous pouvez lui donner
ou non un fond, un contour, etc… comme par exemple :

Vous pouvez également ajouter des flèches, pour relier votre zone de texte à
certaines parties de votre image. Il suffit de choisir l'outil "Flèche" dans la barre
d'outils de dessin, et de tracer une flèche. Cette flèche une fois sélectionnée est bien
sûr modifiable (position, orientation, longueur, largeur et couleur des traits).

UUTTII LL II SS EE RR   LL EE SS   OO UU TT II LL SS   DD EE   DD EE SS SS II NN SS   DD EE   WWOO RR DD

La barre d'outils de dessin ci-dessus ne sera pas commentée. Il vous suffit de passer
le curseur une seconde sur chacun des outils pour qu'une info-bulle sur leur
fonctionnalité s'affiche !

Si ce n'est pas le cas, aller dans le menu
[Outils -> Options -> Affichage -> Info-bulles]

Comme d'habitude, il suffit de cliquer sur un outil, et ensuite sur le document pour
"tracer" une forme correspondant à cet outil. Une fois le dessin effectué, il suffit de le
sélectionner pour lui appliquer les options désirées (taille, couleur, ombre, 3D,...).
Chaque forme créée peut être "tournée" grâce à l'outil rotation (le 3ème en partant
de la gauche, dans la barre d'outils "Dessin").

Chaque forme créée avec un outil de dessin se trouve sur sa propre couche de
dessin "flottante". Vous pouvez donc superposer les formes dessinées. Vous
pouvez également modifier l'ordre des couches de dessin les unes par rapport aux
autres en faisant un clic-droit sur une forme, et en choisissant l'option [Ordre -> …].

Ceci est une zone de texte
sur fond gris encadré.
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Vous pouvez grouper des formes pour qu'elles ne constituent plus qu'un seul
dessin et soient ainsi solidaires lors de vos déplacements (ou de vos
redimensionnements, rotations, …). Pour ce faire, il faut les sélectionner toutes
ensembles en cliquant sur chacune d'elles successivement tout en maintenant la
touche [Maj] enfoncée. Une fois toutes vos formes sélectionnées, faites un clic-droit
sur l'une d'elles et choisissez l'option [Groupe -> Grouper].

Attention : lorsque vous groupez des formes (ou des formes avec des
images !), "l'objet groupé" résultant ne possède pas toujours les propriétés
de positionnement et d'habillage des objets de base que vous avez groupés.
Il faut donc redéfinir ces propriétés pour l'objet groupé… en faisant un clic-
droit sur ce nouvel objet et en choisissant l'option [Format de l'objet -> …].

Bien entendu, toute forme qui a été groupée par vos soins peut être dégroupée pour
retravailler sur les formes de base qui la compose. Il faut alors faire la manipulation
inverse : clic-droit sur l'objet groupé puis [Groupe -> Dissocier].

Comme cela a été mentionné dès la première page de ce document, vous ne pouvez
pas "Dissocier" les images qui sont en mode point (appelées aussi "Bitmap" :
toutes les images scannées, importées du Web, ….) pour les retravailler avec les
outils de dessins de Word. Vous ne pouvez les modifier qu'avec les outils de la
barre d'outils "Image". En revanche, les images "clipart" insérées à partir de la
bibliothèque de Word peuvent être dissociées, et vous pouvez changer, avec les
outils de dessin, les propriétés des formes de base qui les composent.
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La dernière fonctionnalité de la barre d'outil de dessin qui peut vous être utile
concerne la création des objets de type "WordArt". Cet outil se trouve à droite de
l'outil "Zone de texte" dont nous avons parlé à la page précédente.

Cliquez sur l'outil WordArt (ou dans le menu [Insertion -> Image -> WordArt]). On
vous demande de sélectionner un effet prédéfini. Obtempérez ! Puis vous devez
taper votre texte.

Un objet WordArt se manipule comme tous les autres objets. Il se trouve sur une
couche de dessin flottante, et vous pouvez, par un clic-droit sur l'objet, afficher sa
fenêtre [Format WordArt], comprenant comme d'habitude les onglets position,
couleurs, habillage, taille, …

Lorsque vous cliquez sur un WordArt, la barre d'outils
WordArt apparaît (si ce n'est pas le cas, allez comme
d'habitude dans le menu [Affichage -> Barre d'outils ->
WordArt]), et vous pouvez passer de longues heures à
vous amuser avec ses divers outils pour composer des
objets aux formes et couleurs inimaginables….

Attention : ne pas en abuser dans vos documents !
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Pour tous les problèmes que cette fiche n'aurait pas résolus, ou simplement
pour en savoir plus, n'hésitez pas à consulter les aides incluses dans Word :

•  Posez votre question au compagnon Office [icône ? de la barre d'outils
standards ou touche de fonction F1].

•  Consultez le chapitre "Importation de graphismes et création de dessins", très
bien documenté dans l'aide en ligne activable par le [?] de la barre générale de
menu [? -> Sommaire et Index -> Importation de graphismes ….].

Tous les sous-chapitres de l'aide en lignes contiennent en général une
rubrique "Résolution des problèmes liés à ….", qui permet bien
souvent de résoudre la difficulté rencontrée.

•  Rechercher, dans cette même aide en ligne, non plus en feuilletant les chapitres
mais par Index [onglet Index], ou carrément dans le texte brut de l'aide [onglet
Rechercher].

•  Appuyez simultanément sur les touches [Maj] et [F1] et votre curseur se
transforme momentanément en gros point d'interrogation. Il vous suffit alors de
cliquer avec ce nouveau curseur sur les menus ou les outils dont vous souhaitez
connaître le signification…

•  Toutes les fenêtres qui s'ouvrent suite à une de vos commandes contiennent en
haut à droite un bouton [?]. Il vous suffit de cliquer sur ce bouton et ensuite, avec
votre curseur transformé en ?, de cliquer sur les options de cette fenêtre, et vous
aurez une information sur le rôle de cette option.

Deux derniers petits conseils (qui valent pour bon nombre de logiciels …) :

1) N'oubliez pas qu'un clic-droit sur n'importe quel objet vous donne accès aux
actions contextuelles possibles avec cet objet (par exemple, sur un objet image,
ceci est très utile pour accéder au "Format de l'image", pour "Grouper" cet objet
avec un autre …).

2) Ne vous affolez pas en cas de fausse manip. Il y a souvent un moyen de revenir
en arrière, en se servant du menu [Edition -> Annuler…], qui est aussi symbolisé
dans la barre d'outils standards par
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